Reverse proxy (apache) in different server, can't get work upload/download files

Hi there, sorry to bother you guys but I couldn’t find the answer by my self yet, I installed reverse proxy in an existing web server and seafile in a new server. When connecting to my local ip:port works fine, but when I try to use it trhow reverse proxy it fails upload/download files on my clients and upload on web

**this is my proxy (different than seafile):
<VirtualHost 192.168.1.7:443>
ServerName cloud.mydomain.com
RewriteEngine On

 ProxyPass /seafmedia http://192.168.1.9/seafmedia
 ProxyPassReverse /seafmedia http://192.168.1.9/seafmedia

 ProxyPass /seafhttp http://192.168.1.9:8082/
 ProxyPassReverse /seafhttp http://192.168.1.9:8082/
 RewriteRule ^/seafhttp - [QSA,L]

 SetEnvIf Authorization "(.*)" HTTP_AUTHORIZATION=$1
 ProxyPreserveHost On
 ProxyPass / http://192.168.1.9:8000/
 ProxyPassReverse / http://192.168.1.9:8000/

SSLCertificateFile /etc/letsencrypt/live/app.mydomain.com-0001/fullchain.pem
SSLCertificateKeyFile /etc/letsencrypt/live/app.mydomain.com-0001/privkey.pem
Include /etc/letsencrypt/options-ssl-apache.conf

**My web server (seafile server):
<VirtualHost *:80>
ServerName seafserver.mydomain.com
DocumentRoot /var/www/html

Alias /seafmedia /home/seafserver/seafile-server-latest/seahub/media

RewriteEngine On

<Location /seafmedia>
Require all granted

**my ccnet
[General]
SERVICE_URL = http://192.168.1.9:8000

[Database]
ENGINE = mysql
HOST = 127.0.0.1
PORT = 3306
USER = seafserver
PASSWD = 2799D3nn15
DB = ccnet-db
CONNECTION_CHARSET = utf8

**seahub_settings

-- coding: utf-8 --

SECRET_KEY = “the_secret_chain”

FILE_SERVER_ROOT = ‘http://192.168.1.9:8082

DATABASES = {
‘default’: {
‘ENGINE’: ‘django.db.backends.mysql’,
‘NAME’: ‘seahub-db’,
‘USER’: ‘seafserver’,
‘PASSWORD’: ‘mypasswd’,
‘HOST’: ‘127.0.0.1’,
‘PORT’: ‘3306’
}
}

and my config in admin panel:

any clue what I’m doing wrong??

thanks for your time!