Seadrive 2.0.21 windows error 0x8007017C the cloud operation is not valid


I’m actually running a pro version of seafile 8.0.17 (ubuntu 20.04) with around +/- 60 users (windows 10 or windows 11 x64)

Because we have some troubles with the old client version 1.0.12 , we have migrated with the 2.0.21 one month ago.

This migration has solved a lot of problems, such as the time to load big library on startup ( it tooks one or 2 minutes for a 400 gb and it was 10 minutes before).

However, for some days, a lot of users are encountered an issue that I 've never seen before.

In “web mode” all the documents are still reachable, but with the file explorer a lot of files can’t be open and they have an 0x8007017C error

I’v tried to disconnect and reconnect the account, but there s still the issue.

I’v found some solutions on google about the work folder. But none of my users using this feature

Does anyone have an idea or a solution for this ???

Thanks in davance for your help

There is an answer in the FAQs: Seafile FAQ & Known-Issues

Can you check this?

The “Free up space” doesn t solve the issue.

In the same folder for the user I can have files that can be opened and some not.

The file itself is not damaged, because I can open it through the web or with another PC.

However, as users open multiple files on their PC, I can not ask them to use only the webversion.

Do this bug is known ??? Do I need to install an older seadrive Version ???

It’s sad because the version 2.0.X is better on many points than the 1.0.X

I confirm that if I delete the file then restore it, then I can acess it again. But it needs a action on the web.

1 Like