Seadrive-gui for Debian Bullseye?

Is it possible to install seadrive-gui on Debian Bullseye (Debian 11)?
I have tried, but I get a dependency error for libevent:

The following packages have unmet dependencies:
seadrive-daemon : Depends: libevent-2.1-6 (>= 2.1.8-stable) but it is not installable
E: Unable to correct problems, you have held broken packages.

I have libevent-2.1-7 installed.

I should have pointed out that I added the seadrive repo for Buster in my /etc/apt/sources.list.d directory. I was just hoping for the best…

The official repository has been updated for Debian 11.

2 Likes

Hello, @Jonathan I have that error when try to install seafile-cli on Debian 11.
Regards.

I have no issues with Debian 11. Instructions are at [Download - Seafile]

Just change references for buster to bullseye as the site hasn’t been updated.

Thanks, I install seafile-cli after that update but when I try to configure I have errors now:
https://forum.seafile.com/t/cannot-install-seafile-cli-on-debian-11/16411/6?u=przemekskw

That is really weird. I have seafile-gui and seadrive-gui running on two different Debian 11 machines with no problem at all.

of course, I haven’t tried seafile-cli. Just gui.