Seadrive on Macbook 10.13


Today and last week I had two problems again with Seadrive (no matter the version, version 1, version 2…) on macOS 10.13.6 : as shown in the share link below :

The first problem, for the two-word summary (there’s not much to see) impossible to see allowing the developer “Benjamin fleischer” … So impossible for me to install Seadrive. (There are 3 screens for this problem)

Second problem (on another machine, but still MacOS 10.13.6). The error message impossible to install the kernel driver, it does it for me with any version of Seadrive, I tried the 1.0.11 (the one we deploy), the 1.0.8 and the 2.0.3 (available on your site).

No matter which version of Seadrive I use, I can’t install it… (One screen for this problem)

If you have a solution, I’ll take it…




Can you share the seadrive-gui.log from the clients?


The client is not installed, so where and how retrieve the logs ?
I check in /Users/benjamin/Seadrive, there is nothing


You can check /Library/Logs/seadrive-helper.log.

You can also download OSXFuse directly and install it manually. On some systems there is difficulty to install that driver.

Here the logs, when I did a cat /Library/Logs/seadrive-helper.log

Hi @Benjamin

You should check ~/.seadrive/logs/seadrive-gui.log. There should be error messages in that log.

Hello @Jonathan,

There is the log :

The error code means: kOSKextReturnAuthentication. You can find the error description here:

I’m not sure what’s the cause of this. It’s most likely a system issue. You can also google about it.

Hello Jonathan,

I have tried to install OS X Fuse manually. But it still not work.
Here the logs and the error message…


Looks like you have not installed the kernel extension for Fuse. Do you have a control panel in System Preferences?

Do you have administrative access to this computer? Any security settings that might prevent software installation?

Hello Mercury,

Yes, i was connect with the local administrator account and I had the same thing you had for Fuse.
No security settings. We have a park of about 200 mac, and it is one of the only ones that are currently causing problems .


I think you can post an issue on OSXFuse github: