Seadroid bug on Android 4.4 and 5.0


#1

Hello,

Since last update 2.2.11 on Android there is a notification says to ask force stop app …
Same error on LG G2 mini (Android 4.4) and LG G3 (Android 5.0).
I must admit is a bit old stuff.
Do you stop support Android 4.4 and 5.0 ?

Seafile seems continue to working fine despite this notification.!

20190110_090858|281x500

Thanks.


#2

You can update your devices with LinageOS. Even that wouldn’t be the latest android and you have to search in the Archive, it’s worth it. 5.1 is minimum for android use.