Seafile 6.3.2 Pro problem on Debian 8

Hello, I had similar problem with exactly same error message as Seafile pro 6.2.9 sync fail - server error after upgrading from 6.1.1 to 6.3.2

After upgrade, cpu usage was huge, after I disabled indexing it calm down a little, but not much

Problem was probably caused by seafile docs. I have Debian 8 and I used seafile-pro-server_6.3.2_x86-64_Ubuntu.tar.gz because manual says:

If you are using Ubuntu 16.04/Debian server, please use seafile-pro-server_6.3.1_x86-64_Ubuntu.tar.gz, for CentOS 7 please use seafile-pro-server_6.3.1_x86-64_CentOS.tar.gz.

I probably solved it by switching to seafile-pro-server_6.3.2_x86-64.tar.gz

Error message:
[ERROR] Another instance is already running
Traceback (most recent call last):
File “/IS_SeafilePRO/seafile-pro-server-6.3.2/pro/python/seafevents/app/”, line 77, in connect_ccnet
self._sync_client.register_service_sync(‘seafevents-events-dummy-service’, ‘rpc-inner’)
File “/IS_SeafilePRO/seafile-pro-server-6.3.2/seafile/lib/python2.7/site-packages/ccnet/”, line 94, in register_service_sync
File “/IS_SeafilePRO/seafile-pro-server-6.3.2/seafile/lib/python2.7/site-packages/ccnet/”, line 49, in send_cmd
raise RuntimeError(‘Failed to send-cmd: %s %s’ % (resp.code, resp.code_msg))
RuntimeError: Failed to send-cmd: 516 The service existed
[INFO] exit with code 1