Seafile and collabora on same server in docker

I successfully setup seafile in docker using this image seafileltd/seafile-mc:11.0-latest. I’m using a aarch64 server (2Core 12GB) so am not able to use the SeaDoc image (as it won’t work in aarch64). So I thought I’d add Colllabora using collabora/code:latest.
The seafile documentation does not explain how to install both seafile and collabora in docker on the same server… and I’ve been unsuccessful in doing so (documentation assumes collabora is on a separate server).
Has anyone else attempted this (I’ve tried various unsuccessful searches online).
Any help at all would be appreciated.

Tried this as well and was not successful. So I decided to use Onlyoffice instead (as container) - and that worked very easy.

Thanks for taking the time to reply.

Actually, I tried OnlyOffice first and it sort of worked. Each time I opened a docx/pptx/xlsx doc OnlyOffice would open but have an error message box:
Cant’ save this doc. Check your…

If I closed the warning box I’d land in an OnlyOffice select a document box. But if I closed that I could edit the doc and the file WOULD save.

It was strange, and in the logs I could not see anything worth chasing down, so I thought I’d try installing OpenOffice / Collabora but yeah… documentation is not there.

Has no-one else tried to install both seafile and collabora in docker?

I gave up on Collabora in the past, and installed OnlyOffice in a docker, and got it working just right. Did you follow all steps for OnlyOffice integration? Are you behind a reverse proxy other then nginx?

there just so little info to go.
My docker server is not behind a proxy. The only proxy is whatever I setup in docker.