Seafile + Collabora CODE default language

Hi there,

I’m using seafile and collabora together on my raspberry pi 4 and it’s working great.
One problem though, I can’t seem to set the default language for my documents (spreadsheets specifically) so all the dates appear in the american format when I’m a UK user.

As mentioned here:
https://sdk.collaboraonline.com/docs/installation/CODE_Docker_image.html#setting-the-application-configuration-dynamically-via-environment-variables

I have tried to set the dictionaries environment variable within the collabora docker-compose:
But this doesn’t seem to have worked. Though I’m not convinced this is the right option to change?

- "dictionaries=en_GB"

If I change the default of a particular spreadsheet it seems to remember it from then on, but I want this changed for all spreadsheets by default.

I’ve searched around and don’t seem to be able to find the solution to this.

Any advice?