Seafile Pro Problem

Hi Guy’s,

i use the Seafile Pro Server with the automatic install scribt in an Proxmox LXC Container with ubuntu 16.04.

Every Time i try to install Seafile Pro Ubuntu i got this Message “LC_ALL is not set in ENV, set to en_US.UTF-8”
and die Seahub doesn’t starting an die install is canceled.

I hope you can help me.

This error isn’t important, you can set the locale, but you don’t have to, the servr should work. For error output you have to search in the logs.

I’m in agreement with @bionade. That message is just letting you know that it is setting it for you. Something else is failing.

That error comes from sshd_config. Change it there.

Have you tried Starting seahub.sh "LC_ALL is not set in ENV, set to en_US.UTF-8"