Seahub doesn't start (Pro 6.3.6)

Seafile Pro 6.3.6
CentOS 7

After a yum update the seahub process doesn’t start anymore.

the seahub log says:

2021-10-26 13:32:33,110 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:33:10,380 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:33:10,434 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:33:47,439 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:33:47,482 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:34:23,406 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:34:23,446 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:34:59,377 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:34:59,419 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:35:35,678 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:35:35,770 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:36:11,680 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:36:11,725 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:36:47,644 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:36:47,687 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:36:52,180 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:36:52,227 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:37:28,195 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:37:28,240 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:38:04,507 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:38:04,557 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:38:40,686 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:38:40,730 [INFO] seafevents:109 is_audit_enabled audit is enabled
2021-10-26 13:39:16,707 [INFO] seafevents.db:74 create_engine_from_conf [seafevents] database: mysql, name: SF_seahub
2021-10-26 13:39:16,899 [INFO] seafevents:109 is_audit_enabled audit is enabled

ccnet.log

[10/26/21 15:42:31] ../common/session.c(409): Accepted a local client
[10/26/21 15:42:31] ../common/peer.c(950): Local peer down
[10/26/21 15:43:07] ../common/session.c(409): Accepted a local client
[10/26/21 15:43:07] ../common/peer.c(950): Local peer down
[10/26/21 15:43:44] ../common/session.c(409): Accepted a local client
[10/26/21 15:43:44] ../common/peer.c(950): Local peer down

gunicorn_error.log

[2021-10-26 13:45:34 +0000] [18797] [ERROR] Connection in use: ('0.0.0.0', 8000)
[2021-10-26 13:45:34 +0000] [18797] [ERROR] Retrying in 1 second.
[2021-10-26 13:45:35 +0000] [18797] [ERROR] Connection in use: ('0.0.0.0', 8000)
[2021-10-26 13:45:35 +0000] [18797] [ERROR] Retrying in 1 second.
[2021-10-26 13:45:36 +0000] [18797] [ERROR] Connection in use: ('0.0.0.0', 8000)
[2021-10-26 13:45:36 +0000] [18797] [ERROR] Retrying in 1 second.
[2021-10-26 13:45:37 +0000] [18797] [ERROR] Connection in use: ('0.0.0.0', 8000)
[2021-10-26 13:45:37 +0000] [18797] [ERROR] Retrying in 1 second.
[2021-10-26 13:45:38 +0000] [18797] [ERROR] Can't connect to ('0.0.0.0', 8000)

not very useful.

Seafile process does run. Any help is highly appreciated.

Sigh, openoffice documentserver occupied the port seahub was trying to use. Guess the config got changed during update