[SOLVED] Connect to Single-Sign-On-Server impossible

android

#1

Hello,

I try to connect Seafile on my phone (Samsung Galaxy S9) to a Single-Sign-On-Server. After setting the server name, I am getting forwarded to the login screen of the seafile-storage-provider. There I am setting my credential. All is fine. But when the response is coming back to Seafile, it likes a “crash” and I am back at the start screen where i can add another server.

With my old phone (Samsung Galaxy S7) everything was working fine. But now it is impossible to set up for me…

The Server-Side-Support was unable to help me. Do You have any recommendation, tipps or ideas?

Greetings, Alexander


#2

We had this problem, too, and there was a bugfix release recently which is apparently still not in the Play Store, but you can get it from GitHub :


#3

@schlarbm Thank You very much for the link to the bugfix release. I think it will be available in the Google Play Store within 7-14 days. I will wait, test and come back…


#4

Today, the Android Seafile Client Version 2.2.18 was available. With this new version I was able to connect to our server. Thanks to everybody who was involved!