The total size of the files exceeded the limit

Hi, been using Seafile for 2 weeks now and absolute loving in!
Question : my client is getting this message when trying to download 35 jpeg files with a total of 450Mb as a ZIP “The total size of the files exceeded the limit”.

I’ve allready tried to change the setting below to and restarted the services.

# Set maximum download directory size to 200M.
# Default is 100M.
max_download_dir_size=1000M

This however does not solve the problem. Am i missing something?

You should remove the ‘M’ from the end of your configuration value.

Thans Jonathan for the quick reply!

I’ve removed the M in the filder /seafile/data/seafile/conf/seafile.conf

and restarted all 3 instances in docker. however i can’t download a folder/files containing 500MB of files. see below. 10000 equals 10GB or 1Gb?

max_download_dir_size=10000

10GB. I have no idea why it doesn’t work for you.

Hi Jonathan,
How stupid am i…; I made a new section and pasted the max=
I totally ignored the fact this had to be pasted under the existing section [fileserver]

Now it works like a cham! Thxxxxx!