Ubuntu client "Server Error" on fresh Seafile docker installation

Hi,

I installed Seafile on Centos Stream 9 ruuning in docker with a docker-compose.yaml and its running fine the client on Windows is running without issues. Also the GUI is running with no issues. But when i install the ubuntu client on Ubuntu 23.10 and i try to sync a library, i get a “server error”, what log file can i check to throubleshoot this issue? I dont have the ~/ccnet/logs/seafile.log, this dir is empty. This is my folder structure:
PWD: /docker-data/seafile
├── data
│ ├── logs
│ │ └── var-log
│ ├── nginx
│ │ └── conf
│ ├── seafile
│ │ ├── ccnet
│ │ ├── conf
│ │ ├── logs
│ │ ├── pro-data
│ │ ├── seafile-data
│ │ └── seahub-data
│ └── toImport
├── docker-compose.yaml
└── office-preview
└── shared
├── convert.log
├── monitor.log
└── output

Docker-compose.yaml:

services:
  memcached:
    image: memcached:1.6.18
    container_name: seafile-memcached
    entrypoint: memcached -m 256
    networks:
      - seafile-net

  elasticsearch:
    image: elasticsearch:8.13.0
    container_name: seafile-elasticsearch
    environment:
      - discovery.type=single-node
      - "ES_JAVA_OPTS=-Xms2g -Xmx2g"
      - "ES_HEAP_SIZE: 1g"
      - "MAY_LOCKED_MEMORY: unlimited"
      - "xpack.security.enabled=false"
    ulimits:
      memlock:
        soft: -1
        hard: -1
    mem_limit: 4g
    volumes:
      - seafile_elasticsearch_data:/usr/share/elasticsearch/data  # Requested, specifies the path to Elasticsearch data persistent store.
    networks:
      - seafile-net

  seafile:
    image: docker.seadrive.org/seafileltd/seafile-pro-mc:11.0-latest
    container_name: seafile
    ports:
      - "80:80"
#     - "443:443"  # If https is enabled, cancel the comment.
    volumes:
      - /docker-data/seafile/data:/shared   # Requested, specifies the path to Seafile data persistent store.
      - /docker-data/toImport:/toImport
    environment:
      - NON_ROOT=true
      - DB_HOST=db.koper.local
      - DB_PORT=3306
      - DB_ROOT_PASSWD=<hidden>
      - TIME_ZONE=Europe/Amsterdam # Optional, default is UTC. Should be uncomment and set to your local time zone.
      - SEAFILE_ADMIN_EMAIL=<hidden> # Specifies Seafile admin user, default is 'me@example.com'
      - SEAFILE_ADMIN_PASSWORD=<hidden> # Specifies Seafile admin password, default is 'asecret'
      - SEAFILE_SERVER_LETSENCRYPT=false # Whether to use https or not
      - SEAFILE_SERVER_HOSTNAME=<hidden> # Specifies your host name if https is enabled
      - FORCE_HTTPS_IN_CONF=true
    depends_on:
      - memcached
      - elasticsearch
    networks:
      - seafile-net

  office-preview:
    image: seafileltd/office-preview:latest
    container_name: seafile-office-preview
    environment:
      - IGNORE_JWT_CHECK=true   # Usually, seafile and office-perview are deployed on the same machine and communicate through the intranet, so the jwt check can be ignored.
    ports:
      - "8089:8089"   # 192.x.x.x is the IP address of the machine
    command: bash start.sh
    volumes:
      - /docker-data/seafile/office-preview/shared:/shared  # the host path can be customized
    networks:
      - seafile-net

volumes:
  seafile_elasticsearch_data:
  seafile_mysql:

networks:
  seafile-net:

I run Seafile with the NON-ROOT=true.
Hopefully someone else has experience with throubleshooting this.

Kind regrads,
Graxo