Unable to upload files - time out

Dear All,

I have tried setting up seafile server on an Centos 8.5 vm.

I can login and see all settings, i can create librarys, create and remove folder etc.

but i cannot upload files, nothing happens in the “File Upload” window, 0% uploaded. and it eventually i get “Network Error” as the status of the upload.

seafile server is version 8.0.7

and i am using ports 8000 & 8082, and i have port forwarded these in my router/firewall.

it works on my internal network, but not externally.

i have these settings in the URL section

SERVICE_URL = not allowed to post links
FILE_SERVER_ROOT = not allowed to post links

Best Regards

still not allowed to post links, but i hope you can decrypt thrls below :slight_smile:

the links from my URL section :
SERVICE_URL = h t t p : my website com
FILE_SERVER_ROOT =h t t p : my website com /seafhttp


are you using SSL ?

no i dont think so, i just followed instructions to get it installed, i dont access the site using https

still need help, cannot work out what is wrong!