Upgrade to 6.0.3 --> Web interface stuck in 5.0.5


i’ve just upgraded from 5.0.5 to 6.0.3.
First i launched script upgrade_5.0_5.1.sh with no problem, then i ran upgrade_5.1_6.0.sh with no problem.

But now, my web interface indicate i’m still in version 5.0.5, and with all browser (chrome/firefox) i’ve no theme like if the “css” not loading.

How can i verify i’m really in 6.0.3? How can i correct the version number on the web interface?

Thank you for helping.

Nobody to help me?
Permissions seems to be ok no error in log, i’m lost.
My seafile work great but the web GUI is completely dead and unusable.
This is a screenshot my problem

try delete brower cache and seahub cache (/tmp/seahub_cache)

Thank you for your suggestion, but is does not change anything

I tried also to move link (seafile-server-latest) to my older folder seafile-server-5.0.5 then start seafile --> web gui is back.
I change again link to seafile-server-6.0.3 web gui is gone, like it’s missing some file in the latest version.

stop before seahub && seafile
after than, try to chown -R seafileuser:seafilegroup /seafiledirectory
check if you miss something during the update

i’ve already done all this step.
I tried to reboot my server, and i don’t know why… and now the web GUI came back.

thank you for helping.