You can test Seafile's Collabora Online integration at

You can test Seafile’s Collabora Online integration at

password: testtest

Please don’t change the password.

1 Like

None of the files is working

1-2 hours ago everything worked fine.

This is because the develop edition of Collabora Online has a limitation of 5 concurrent editing sessions.

Does this actually work?

I created a file test-me.docx to try and access it but I get the error message “We are sorry, an expected error…”.
Noone can have concurrently accessed the same file that quickly, I think.

Also according to the Activities, noone as edited anything since 13 hours.

But I still get an error message.

What do you think?

By the way: Really excited about this feature! :wink:

Is this something we’ll be able to implement on the Community Edition? Document editing / preview is the only thing I miss about Google Drive.

We have upgraded Collabora Online to production version. The integration should work smoothly now.


Nice work!
I have a suggestion for improvement: Now some files open directly in collabora (docx and odt) other open only in preview (doc) and I can’t open them for editing. I think it would be nice and more intuitive if all files would first open in preview and there would be a button “edit” which opens the file in collabora. This way it would also be consistent with the way markdown files are handled.


i still encounter the error connection message when editing *.docx, *.doc and *.odt files.
But with tabular open office files, it seems to work.
I’m also excited about this feature (as in Google drive), but i wonder if Collabora Code is a stable product and easy to install on a debien 8.03 server below Seafile Pro 6.0.

Another question : what happens into Seafile in case of concurrent editing ? I’ve read that is a future feature of Collabora Code



Hi Daniel,
Right now it seems not to work with e.g
Conntection Error.
Can you fix it?
Best regards

this is definitely an awesome feature, connection error is due to too many people on at once i believe, just try again…

At now it not working with error:
ReferenceError: $ is not defined
Is this temporary problem?

Use OnlyOffice document server integration. No limit and concurrent editing works just fine.

Is this demo still works? I see “account inactive” error when trying to login.

Also I have found other demo: - login, pass abc but it with M$ Office :frowning: