Zugriff auf Daten nicht mehr möglich


#1

Hallo zusammen,

ich habe folgendes Problem:
habe Seafile auf einer VM laufen (ubuntu Server). Bisher hat alles gut funktioniert, jetzt musste ich die VM neu starten und komme nicht mehr an die Dateien ran.
Es scheint mir so, als ob der Port nicht richtig freigegeben/weitergeleitet wird aber ich weis nicht warum.
netstat zeigt mir beide services an den entsprechenden lokalen ports an. Wenn ich auf diese versuche per telnet zuzugreifen geht das auch. sowie ich aber die IPv4 benutze funktioniert nur noch der Port der Webgui (8000).

In der WebGUI sehe ich auch alle Datein und kann diese auch Umbenennen oder Löschen. Allerdings wenn ich versuche etwas hoch oder herunter zu Laden wird die Verbindung abgelehnt.

Kann mir jemand sagen wo eventuell das Problem liegt? Vielleicht ein Service der nicht gestartet ist?

Beste Grüße
Dirk Hartmann


#2

Hallo,

fuer die Daten ist der seafileserver zustaendig. Steht gar nichts in den Logs?
Sonst vielleicht mal seaf-fsck ausprobieren ob dort auf die Libraries/Daten zugegriffen werden kann


#3

Hast du deine SERVICE_URL und die andere richtig konfiguriert? Die findest du im Admin Panel der WebGUI unter Einstellungen.


#4

Hallo zusammen. Ich konnte das Problem jetzt durch 4 neustarts lösen bei welchen ich nichts am System verändert habe…das seltsame ist, dass der Port nur funktioniert wenn ich ihn in der Firewall Mappe nicht aber wenn ich ihn Forworde…

wie dem auch sei, ich werde den Server bei gelegenheit mal neu aufsetzen. Vielen dank für die Ideen jedenfalls