Client Download - Forbidden!


on your download page
the download links lead to an error: -> Forbidden! -> Forbidden!

Best regards

Same here for the Seadrive 0.7.1

Same here. not happy glad it aint just me.

The files seem to be gone or permission changed.

Just tried a download, Fully working now, I pestered those guys at Bintray so so must have helped!

Thanks for reporting this! We’re working on this, and would get it resolved asap.

FYI we have been using as the hosting platform for seafile clients installer and seafile community server packages, but earlier today we got an email notification that our account has been rate-limited due to overuse (mostly likely our monthly quota is exceeded).

We’re setting up a new download site and would move all the packages to it soon.

Is there a reason why you don’t just host the binaries on github? There’s no bandwidth limiting there, and you already host the source code there. :slight_smile:

Back to the time when we was weighting difference choices, github doesn’t provide file hosting yet :slight_smile: , while bintray has been there for a long time and provides a very good api for automation.

Anyway, it’s a good suggestion and we should take github file hosting into consideration next time we make such decisions.

We have moved the client and server packages to our own servers and updated the download page of the website. It should work now. Again, thanks for reporting!

Please also provider older versions of the Seafile client. Sometimes one wants to use older version because newer version produce problems or bug.

What is supposed to be? :slight_smile:

BTW: Seafile is compatible to Debian 9, you might want to add it as info to your downloadpage.


You just made one, you still can change it. :smiley:

Did this change break the autoupdate feature now?
I hope that the update path was not hardcoded and you used something flexible going to “something”

Any love for Linux users? The instructions still specify bintray and I keep getting 403, and that actually blocks my Debian system upgrade o_O it seems, not just Seafile upgrade.

unfortunately I can’t download any debian client update, yet.
Repository way (APT) described in doesn’t work because of “Forbidden” on bintray …
If i follow the link of, but I can’t download seaclient-gui either.
Of course, I should like best the apt way for installing/updating, but I can use other ways of downloading … I could not understand how to solve right now.
I need seafile-gui_6.0.7_amd64.deb (and according dependencies).
Thank you in advance for any suggestion.

How can this happen with Bintray? According to the pricing this should not happen, since you pay per GB download.

This is because the download quota for this month is reached in our
package hosting server. The problem will be automatically solved in July

Migrating the debian repo is not a simple. We have moved other downloads to another site so the quota will not be reached in the future.

1 Like

For Open Source Plan Sign Up Here
Universal Support for All Package Types 1TB/M Downloads 10GB Storage CDN

So, if I’ll try tomorrow with debian settings, apt repository should be working again?
Awesome :slight_smile: … I’ll let you know.

Then have a server at Hetzner and 30TB/month. :sweat_smile:

Not necessary as we’ve seen. A virtual server with 5 TB would already have more than enough.

1 Like

Just FYI in case you’re not yet aware, July 1st is here yet repo still returns 403 Forbidden. I’m just a community edition user and I don’t mean to nag, but any updates on the Debion repository situation and how it is being resolved would be much appreciated. I understand that migrating the repo is not simple, so if the Debian packages could be made available the old direct download way while the bintray situation is resolved would still be order of magnitude better than nothing.