Err:11 jessie Release 401 Unauthorized [IP: 80]

There is no PPA for seadrive, only for the syncing client. I think OP intended for this to be about seadrive, but tagged it as Seafile Client.

Ah ok. But I think the big problem is why SeaDrive can’t be open. This have to change. Additionally, they do no marketing for their good products. With this direction, they’ll never get more important.

I agree completely, this is a bit concerning, that the servers can disappear and these files are nearly impossible to find. On top of that it shows how reliant we are off of these unreliable services, which would not be the case if it were OSS.

To me it looks like the server that previously hosted the stuff is either down or has a new IP and that the old IP address is currently owned by someone else

You’re correct… I fixed the tag. I didn’t even noticed I used the wrong tag… thanks for the heads up!

1 Like

Does anyone have the deb packages??

Wow… no word from the devs on this? That’s troubling.

1 Like

I tried emailing their support. Maybe we should find them on another service and reach out. This is frustrating as it prevents many people from setting things up.


Same problem here on linux mint 18.3

Here is another user experiencing issues.

Still no word on this? Anyone get it working yet?

But it is the same problem for Seafile command line client because says for Debian installation:

echo deb stretch main | sudo tee /etc/apt/sources.list.d/seafile.list

So thx @bionade24 for the hint to install via backports!

The problem should be fixed now.

The reason was our nginx server tries to connect to a stale upstream server (due to this dns caching problem):

Thanks all for reporting this and feedback! And sorry for the late reply - during this week the whole team have been on holidays for the Chinese traditional new year. We’ll see how to setup proper monitoring for it.


Thanks for the update lins05.

Please disregard this post, it my fault for not changing the ‘jessie’ tag with the ‘bionic’ one. User error LOL!!!

working good now. thanks !!

1 Like

Hi @lins05

It looks that the repo is not available today for Seafile Linux client

deb stretch main

Also, is there any repo for debian buster (wich is not available)

deb buster main

Maybe because there is a new repo. See

1 Like

Thanks for the links ! It worked.