Seafile In Docker - Trigger Nginx Config Regeneration

Hello there,
I initially deployed my seafile server without SSL enabled.

I then decided later that I would like to enable it by uncommenting the port 443 and setting seafile_server_letsencrypt to true.

When spinning up, I could see in the docker-compose logs that letsencrypt succeeded in creating an SSL certificate. Unfortunately though, I still can’t hit the server with https connections.

After entering the docker container, I could see that the nginx configuration was automatically generated when I first launched, and was not subsequently regenerated after me having enabled SSL. This would probably explain why it doesn’t appear to have anything to say listen on port 443.

Question

How do I manually trigger Seafile within docker to re-generate the appropriate nginx configuration so that it will be listening on port 443 with wherever it stuck the lets encrypt SSL certificates?