|
SSO configured – How to disable user in Seafile when Authentik user is disabled?
|
|
2
|
74
|
January 5, 2026
|
|
Playback of .mkv videos in Firefox (Linux)
|
|
4
|
268
|
January 4, 2026
|
|
Trying to enable notification server: docker error
|
|
3
|
185
|
January 4, 2026
|
|
Upgrade script fails with non-standard database name
|
|
3
|
72
|
January 3, 2026
|
|
After initial setup server returns blank page - caddy answers with code 200 but with no content
|
|
1
|
305
|
December 31, 2025
|
|
Seafile blocks on HDD and indexes on SSD
|
|
2
|
126
|
December 30, 2025
|
|
Server upgrade path
|
|
3
|
198
|
December 29, 2025
|
|
License directory is not specified, allow at most 3 trial users
|
|
1
|
86
|
December 29, 2025
|
|
Restore failing seaf-fsck.sh Segmentation fault
|
|
8
|
161
|
December 29, 2025
|
|
Seafile 13 docker syncing big file using Android app fails
|
|
5
|
202
|
December 26, 2025
|
|
Docker Seafile CE 12 Upload very slow?!
|
|
4
|
187
|
December 25, 2025
|
|
Seafile Server CE 11.0/12.0 unable to move uploaded files between libraries
|
|
3
|
91
|
December 22, 2025
|
|
Seafile server in docker doesn't stat without any specific error message
|
|
1
|
129
|
December 21, 2025
|
|
Seafile ai not generating tags of documents or images
|
|
3
|
149
|
December 20, 2025
|
|
Table doesn't exist error when updating user status after migrating from 13 Community to 13 Pro Edition
|
|
5
|
231
|
December 20, 2025
|
|
New Seafile Deployment and Configuration: Feedback required!
|
|
4
|
447
|
December 17, 2025
|
|
Convert an old wiki to new wiki is missing sometimes
|
|
1
|
53
|
December 16, 2025
|
|
Seafile 13 - seafile-md-server "error":"base not found" - reinstall uneffected!
|
|
4
|
154
|
December 14, 2025
|
|
Network error when upload file
|
|
3
|
266
|
December 13, 2025
|
|
[Solved] File operation not update in the Activities
|
|
5
|
1917
|
December 13, 2025
|
|
Custom Certificate for SMTP Server
|
|
1
|
96
|
December 13, 2025
|
|
Seafile Server Upgrade from 12 to 13
|
|
1
|
247
|
December 11, 2025
|
|
Sources for seaf-md-server?
|
|
2
|
79
|
December 11, 2025
|
|
Seafile 13, caddy customer certificate and seadoc
|
|
2
|
317
|
December 11, 2025
|
|
Seafile Server Update from 12 to 13
|
|
1
|
279
|
December 10, 2025
|
|
OAuth2 with Seafile CE 13
|
|
2
|
187
|
December 9, 2025
|
|
Using Seafile with Tailscale Funnel (MagicDNS)
|
|
2
|
651
|
December 6, 2025
|
|
Seafile 12 on custom port and avatar problem
|
|
0
|
53
|
December 5, 2025
|
|
Upgrade from Pro 12 to Pro 13 shows “Community Edition” – 3-user free mode gone?
|
|
3
|
320
|
December 4, 2025
|
|
Issue with server setup - CT in proxmox
|
|
0
|
51
|
December 3, 2025
|